15 lines
619 B
Plaintext
15 lines
619 B
Plaintext
Description: Use different locales directory
|
|
Locale files are installed into /usr/share/vagrant-plugins instead of
|
|
being located relative to the source root.
|
|
--- vagrant-hostmanager-1.8.8.orig/lib/vagrant-hostmanager.rb
|
|
+++ vagrant-hostmanager-1.8.8/lib/vagrant-hostmanager.rb
|
|
@@ -8,7 +8,7 @@ module VagrantPlugins
|
|
@source_root ||= Pathname.new(File.expand_path('../../', __FILE__))
|
|
end
|
|
|
|
- I18n.load_path << File.expand_path('locales/en.yml', source_root)
|
|
+ I18n.load_path << File.expand_path("/usr/share/vagrant-plugins/vagrant-hostmanager/locales/en.yml", __FILE__)
|
|
I18n.reload!
|
|
end
|
|
end
|